Extrange Characters

Description of your first forum.

Moderator: BKirkham

Extrange Characters

Postby PAA0691 » Sun May 27, 2018 8:55 am

Hi!

Since the problem with the server was fixed (remember those two days when we couldn't see the Home Page?) strange characters began to appear in the news section.

May be it's me with my Mac but... anyone else can see the "strange A's"?

I uploaded a picture of this...

Thanks.
Captura de pantalla 2018-05-22 a la(s) 19.15.18.jpg
Captura de pantalla 2018-05-22 a la(s) 19.15.18.jpg (201.03 KiB) Viewed 1710 times
Image
PAA0691
 
Posts: 104
Joined: Thu Aug 17, 2017 5:30 pm
Location: Buenos Aires, Argentina

Re: Extrange Characters

Postby SAB0106 » Sun May 27, 2018 10:42 am

I see them as well (Google Chrome/MS Edge on Windows 10 - Safari on iPad).
In our editor they're defined (and show) as spaces. But for some reasons they show different on the final webpage.
Maybe some HTML-guru can enlighten this, my knowlegde ends here.
In fact they don't bother me that much.

Wim
Image
SAB0106
 
Posts: 25
Joined: Mon Oct 13, 2014 5:14 pm
Location: Belgium

Re: Extrange Characters

Postby Dave Reed » Mon May 28, 2018 9:30 pm

Nabeel, who oversees our website, is looking into it. It looks like a layer is missing, a layer that normally hides those marks.
Dave Reed
Site Admin
 
Posts: 320
Joined: Tue Nov 12, 2013 9:23 am

Re: Extrange Characters

Postby PAA0691 » Sat Jun 09, 2018 10:41 am

WIII! No more strange characters in the Home Page!
Thanks and congrats for the fix!
Image
PAA0691
 
Posts: 104
Joined: Thu Aug 17, 2017 5:30 pm
Location: Buenos Aires, Argentina


Return to General Topics

Who is online

Users browsing this forum: No registered users and 1 guest

cron